Skocz do zawartości


Zdjęcie

Bezprzewodowe wyzwalanie lamp Yongnuo


  • Zaloguj się, aby dodać odpowiedź
19 odpowiedzi w tym temacie

#15 m.a.g

m.a.g

    Bardzo zajęty facet

  • Uzytkownik pełnoprawny
  • 2892 postów
  • SprzętCanon, Sony, Nikon... Pentax'a brak :-)

Napisano 07 kwiecień 2018 - 22:28

Canon 430 EX II

Coś jest nie tak z lampą chyba, bo jak z poziomu lampy ustawisz tryb M, to on taki zostaje do czasu przełączenia lampy w inny tryb.

Nigdy nie zdarzyło mi się żeby lampa w trybie M przełączyła się na cokolwiek przy zmianie aparatu czy wyzwalacza radiowego.



#16 tomekn

tomekn

    Srednio zaawansowany

  • Uzytkownik pełnoprawny
  • 298 postów
  • SprzętCanon

Napisano 07 kwiecień 2018 - 22:57

Coś jest nie tak z lampą chyba, bo jak z poziomu lampy ustawisz tryb M, to on taki zostaje do czasu przełączenia lampy w inny tryb.

Nigdy nie zdarzyło mi się żeby lampa w trybie M przełączyła się na cokolwiek przy zmianie aparatu czy wyzwalacza radiowego.

Jeżeli założysz lampę na wyzwalacz 622c to bez względu jak ustawiona jest lampa, po włączeniu (aparatu, wyzwalacza i lampy) przełączy się ona w taki tryb jaki ustawiony jest w menu aparatu. Nie da się sterować z poziomu lampy, chyba że tak jak wcześniej napisałem, wyłączysz nadrzędność wyzwalacza, ale wtedy nie da się znowu sterować lampami z poziomu aparatu.



#17 damian1400

damian1400

    Srednio zaawansowany

  • Zwycięzcy
  • 132 postów
  • LokalizacjaZamość
  • SprzętCanon EOS 6D

Napisano 09 kwiecień 2018 - 09:53

Jeżeli założysz lampę na wyzwalacz 622c to bez względu jak ustawiona jest lampa, po włączeniu (aparatu, wyzwalacza i lampy) przełączy się ona w taki tryb jaki ustawiony jest w menu aparatu. Nie da się sterować z poziomu lampy, chyba że tak jak wcześniej napisałem, wyłączysz nadrzędność wyzwalacza, ale wtedy nie da się znowu sterować lampami z poziomu aparatu.

Dziś to sprawdzę, nie wiedziałem o tym, gdyby to zadziałało także u mnie to po problemie. U mnie wygląda to tak że kiedy lampa jest na stopce aparatu to wszystko działa super zarówno z poziomu lampy jak i aparatu. Problem jest kiedy na aparat zakładam wyzwalacz i na wyzwalacz lampę, wtedy lampa tak jak mówisz, przeskakuje automatycznie w TTL z kolei z poziomu aparatu nie widzi lampy i też nie mogę zmienić :D Dlatego chciałem aby lampa była bez wyzwalacza na aparacie a wyzwalacz podłączyć jakimś sposobem osobnym złączem do aparatu.



#18 tomekn

tomekn

    Srednio zaawansowany

  • Uzytkownik pełnoprawny
  • 298 postów
  • SprzętCanon

Napisano 09 kwiecień 2018 - 11:08

Lampa założona na nadajnik 622c nie działa jak na sankach aparatu tylko na odbiorniku w grupie A

#19 damian1400

damian1400

    Srednio zaawansowany

  • Zwycięzcy
  • 132 postów
  • LokalizacjaZamość
  • SprzętCanon EOS 6D

Napisano 09 kwiecień 2018 - 11:16

Lampa założona na nadajnik 622c nie działa jak na sankach aparatu tylko na odbiorniku w grupie A

To wiele wyjaśnia szczerze mówiąc :D



#20 damian1400

damian1400

    Srednio zaawansowany

  • Zwycięzcy
  • 132 postów
  • LokalizacjaZamość
  • SprzętCanon EOS 6D

Napisano 09 kwiecień 2018 - 18:51

Dziwna sprawa, podłączyłem lampę z wyzwalaczem na aparat i nie wiedzieć czemu nagle wszystko działa jak należy... Tak więc mam mały majndfak.. W takim razie problem rozwiązał się jakimś cudem sam ale muszę znaleźć przyczynę żeby potem na weselu nie było niespodzianki :)